API availability issues
Incident Report for Cacher
Resolved
The incident has been resolved.
Posted Mar 16, 2020 - 16:04 EDT
Investigating
Our backend server host is running into availability issues. We are investigating.
Posted Mar 16, 2020 - 15:55 EDT
This incident affected: API, Web App, Snippet Pages, and Embed Service.