API availability issues
Incident Report for Cacher
Resolved
The issue has been resolved.
Posted Jan 19, 2021 - 12:17 EST
Investigating
Currently investigating issues with API responses.
Posted Jan 19, 2021 - 12:14 EST
This incident affected: API, Web App, Snippet Pages, and Embed Service.