API availability issues
Incident Report for Cacher
Resolved
This incident has been resolved.
Posted May 06, 2020 - 11:37 EDT
Update
We are continuing to investigate this issue.
Posted May 06, 2020 - 10:51 EDT
Investigating
Our backend server host is running into availability issues. We are investigating.
Posted May 06, 2020 - 10:50 EDT
This incident affected: API, Web App, Snippet Pages, and Embed Service.